InDesign for Beginners Step-By-Step Guide

Learning Objectives

At the end of the workshop, you will be able to:

1. Adjust text with the Character panel and change alignment with the Paragraph panel or
Control Panel

2. Add or subtract pages using the Pages panel

3. Create a new document and manipulate columns and margins

4. Place text and images

5. Identify all viewing options

6. Finalize spelling as well as export to PDF
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Beginning of Poster Exercise
Create a New Document (Objective 3)

InDesign m Edit Layout Type Object Table View \ 1. File > New > Document

New > 2. Select Intent (print)
g CUCUUSLE 3. Select number of pages (1)

R T & #80

X[+ 16p3.6 Br%f:se in Bridge... T80 Book. 4. Indicate Facing Pages if you want
v-[ap24 Open Recent o N . book style spread (N/A for 1pg doc)
B Cnlin Dravis | Library... ' 5. Choose Page Size and Orientation

(Width 51p0/ Height 66p0)
6. Enter Number of Columns and Gutter

New Document

Document Preset: | [Custom] :] | oK | (space between columns) (Number: 1)
Intent: | Print D) | Cancel | 7. Enter Margin width (select gray link to

Number of Pages: |1 || Facing Pages keep all the same Width) (aII 3p0)

Start Page #: |1 || Primary Text Frame lwl 8. Click OK
—Page Size: | Letter A o MG 8. Gl bl A1

Width: [£{51p0 Orientation: ] [

Height: [£]66p0
— Columns

Number: El Gutter: Elpﬂ
— Margins
Top: E3p0 Left: EBpO

Bottom: E3p0 @ Right: EBDO

InDesign Tip not part of exercise

Margins and Columns Change Column/ Gutter Settings
~ Margins ok | 1. Layout> Margins & Columns
Top: [£10.5 in w Left: [£10.5 in [ cancel | 2.Adjust Margins as desired
Bottom: [£10.5 in Right: [£10.5 in o Preview 3. Under Columns

Select Number

— Columns Enter Gutter (Space between
Number: El Gutter: EO.]GB? in columns)
4. Click OK

|| Enable Layout Adjustment

Create a Rectangle

1. Select Rectangle Tool
2. Click and drag to desired size

3. Release mouse

4. To Resize click the Selection Tool ﬂ% 0w [:]]6 Q|8

5. Click on object then click, hold, and drag one of the white ﬁr mnc[100 el .=

handles to desired size | mene )
_. [Registration] K4 L3

Change Fill Color of Object
E| 1. Select object with Selection Tool
2. Select the Fill drop down arrow
@T 3. (Make sure the box, not “T” is selected) Click desired color
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Placing Images (Objective 4)

0006 Place

1. File> Place

2. Select Item (01 Coverimage.

[ - >||SSEIIEI||De5kmp = Q

Name
L IMUESIYIT BEYITTEr

FAVORITES

> [:l InDesign Beginner Handout Folder

12.N10A07

|| Show Import Options
[E] Replace Selected Item
|| Create Static Captions

%ﬂ

.| [Mone] :|||—= :
3 = E Tint: m =
|2 mone R @A
Il [Registration) A 1
[ Paper] |
W Elack B i

B C=100M=0Y¥=0K=0

Bl c-0M=100 Y=0 K=0

s Indl] ‘=0 M=0Y=100 K=0
} B c-15 M=100 Y=100 K=0

B C=75 M=5 ¥=100 K=0

I M & 5 7

STOP: End of poster exercise
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irg)
3. Select Open

4| Date Modified
30T P

# Applications » [ Independent Practice 9/9/13
[=) Desktop v [ Poster 3:09 PM
~poster~-e0yxb.idlk 2:54 PM H H
B Documerts The cursor is now loaded with the
(£ Downloads @ 02_Mapai 4/23/13 picture.
E Movies a 03_PLURALIST_Logo.ai 4/23/13
I3 Music & 04_SmallHiking.jpg 4/23/13 . . .
ictures & 05_Smaliwaterfalljng 8/19/13 To size the image as it is placed:
%/ 06_icon.idms 4/23/13 :
(£ eblackmore 7 pluralistText.ixt 4/23/13 1. C.“Ck’ hOId and drag to the
[ AdmSystems B Poster.indd 3:06 PM desired sized on the page
L Poster.pdf 3:09 PM
SHERED 1 ReadMe_Licensing_Installation_SampleFiles_InDesign.txt 5/13/13 2 Release mouse bUtton
=] smu.edu = 3:00 PM

To place the image at full size:
1. Click once on the page

| Cancel | Open

Create an image place holder:

@| 1. Select the Rectangle Frame Tool
2. Click hold and drag to desired place
3. Click Selection Tool
4. Select place holder (white handles appear)
5. Follow Placing Images instructions above
with 04_SmallHiking.jpg and
05_SmallWaterfall.jpg

Create a text box:
E\ 1. Select the Type Tool
2. Click hold and drag to desired size
3. Release mouse. Cursor will be ready to
type in text box.

Format Text:

E‘ 1. Select the desired text with the Type Tool
2. (To change color) Click the Fill drop down
arrow and click on desired color
3. (To change font) Select desired font and
text size from drop down list
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Screen Mode (Objective 5)

Ly |

m [ MNormal Normal- Shows non-printing guides
Preview- Hides non-printing guides
@ Preview Bleed- (If built into page) Shows the area printed outside the page border which
& Blesd is cropped by professional printers
Slug- (If built into the page) Shows the slug (notes) area that is later cropped by
@ Slug professional printers

J Presentatio Presentation- Full Screen display of printing objects only
SEM n

Preview

Normal Presentation

B SMUI== o

Finalize (Objective 6) Check Spelling .
Spe" Check Ready to Check Spelling |  Done |
1. Edit > Spelling > Check Spelling Change To: L Start |
2. Select Search parameters (most likely Document) Change

3. Click Start Suggested Corrections: gnore A

4. Select Change or Ignore as needed = ‘

e Find/Change : Add To: | User Dictionary 5 | Add
Query: | [Custom] il i} AII Doczxme-n.ts
Languags Document
f-..' | GREP Glyph Object | SearcH ¥ Story : |
Find what: | Done ToEndofStary 1 |
Be . Find/ Change
Change to: . .
BIEY Change 1. Edit > Find/Change
Search: | Document ol Change A 2. Enter desired text in “Find what:” field
a5 2@ = Change/Find 3. Enter desired text in “Change to:” field
Find Format: [ Fewer Options | 4. Select Search parameters (i.e. Document)
“ 4. (Recommended) Click Find to move to next occurrence of text
5. Click Change
Change Format: ) 6. Continue with Find Next
o 7. Change All will replace every occurrence at once
3 (Sometimes this will pull the word when its letters are found in

another word. i.e. “in” from “within”) 5
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Export to PDF

0060 Export 1. File > Export
2. Select location to save

Save As: InDesign Beginner Handout |:| 3 Enter desired name
| | » || | = | (] InDesign Course Descriptions 3 Q . 4 Choose DeSIred PDF format
FAVORITES ~indesig...rnnvx.idlk 5 CIICk Save
A\ Applications EXAMAID...S6 2.dmg 6. Under Pages: Select All or Range
EXAMAID..._MAC.zip .
[] Desktop EXAMAID...C56.dmg (specify)
1 Documents InDesign...dout.indd 7. Se|ect Pages (Sing|e page) or
ED"W""’“’S AR Spreads (side-by-side book view)
Movies .
72 Musi 8. Recommended Options:
usic .. .
Pictures Optimize for Fast Web View
[C] eblackmore Create Tagged PDF
£ AdmSystems View PDF after Exporting
SHARED (opens in Adobe Acrobat)
e 9. Click Export
E£J 13-01203
1 13-01205
Format: | Adobe PDF (Print) i
™ Hide extension | New Folder | [ cancel | [ Save |
Export Adobe PDF
Adobe PDF Preset: | [High Quality Print] &l
Standard: | None 3| Compatibility: | Acrobat 5 (PDF 1.4) &l
General General
Compression .
Marks and Bleads Description: |Use these settings to create Adobe PDF documents for quality
— printing on desktop printers and proofers. Created PDF
: documents can be opened with Acrobat and Adobe Reader 5.0
FEETEL and later.
Sacurity
Summary -Pages
(o) All
(_JRange: All Pages = ]
(*) Pages
() Spreads
b
—Options
|| Embed Page Thumbnails @View PDF after Exporting
[2] Optimize for Fast Web View Create Acrobat Layers
Create Tagged PDF
™~ g9
Export Layers: | Visible & Printable Layers =+
—Include
|| Bookmarks || Non-Printing Objects
|| Hyperlinks | |Visible Guides and Grids
Interactive Elements: | Do Not Include =
| Save Preset... | | Cancel | [ Export |
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Package

Packaging allows you to share your

Package
Summary Summary
Fonts
Links and Images Scope: Entire Publication

Colors and Inks
Print Settings

External Plug-ins 0 Protected

Images: O Embedded, 0 use RCB color space
Colors and Inks: 4 Process Inks; 0 Spot Inks
CM5 is ON

External Plug-ins : O

Naon Opague Objects :None

Number of Documents :1
Pagination Options : None

| Cancel

Fonts: 0 Fonts Used, 0 Missing, O Embedded, O Incomplete

Links and Images: 0 Links Found; O Modified, 0 Missing, © Inaccessible

v/ Show Data For Hidden and Non-Printing Layers

Report...

completed InDesign documents
with all the placed images, texts,
fonts, etc. that you have linked to
the document.

1. File > Package

2. Click Package

3. Ignore Printing Instructions
dialog box and click Continue
(Most commercial printers ignore
this file in your packaged folder.
If you need to communicate with
them, it is suggested that you call
or email.)

[ Package... | 4. Select location you want the

/

Cancel |

Printing Instructions

: |Info for Printer

Contact™g
Company:

Address:

packaged folder save.
5. Select:
Copy Fonts
Copy Linked Graphics
Update Graphic Links in
Package
6. Click Package
(At this point you will most likely
receive a warning about the fonts.
Most of the time if you are sending
to a commercial printer for printing
only, it is not a problem; however, it
is always suggested that you check
the font license.)

006 Create Package Folder
Save As: InDesign Beginner Handout Folder [«]
Warning
| «|» || 38 = | (&) Desktop N Q Restrictions apply to copying font software for use by a
service provider. You are required to comply with
. - T applicable copyright law and the terms of your license
FAVORITES AdobeT4...eek 2 .pd ! agreement. For font software licensed from Adobe, your

AppsSMU...Guide.pdf
calendar

EJ CoursesS...anner.psd
Ex_Files_|..._EssT.zip
Ex_Files_|....zip.cpgz

5/;\g Applications

Iﬁ Documents

= Dowlnloads || Exercise Files L
H Movies InDesign...Objectives
ﬂ Music InDesign...t Plan.pdf
Piotares Inside.SMU slide.ai

Inside.SMU slide.png

[ eblackmore Internal...plate. html

[E] Copy Fonts (Except CJK)

[2] Copy Linked Graphics

[2] Update Craphic Links In Package
T TUse Document Hyphenation Exceptions Only

[ ] Include Fonts and Links From Hidden and Non-Printing Content

| View Report

| Instructions... |

™ Hide extension | New Folder |
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license agreement provides that you may take a copy of
the font(s) you have used for a particular file to a
commercial printer or other service provider, and the
provider may use the font(s) to process your file, provided
the provider has informed you that it has the right to use
that particular software. For other font software, please
obtain permission from your vendor.

|_| Don't show again

| Back

[ ok

| Cancel | [ Package J
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Best Short Cut Keys in InDesign (Cntrl on PC/ Cmd on Mac)

Ctrl+z Undo
Ctrl+s Save
Selecting Tools
V, Escape Selection Tool
a Direct Selection tool
p Pen tool
\ Line tool
f Rectangle Frame tool
m Rectangle tool
I Ellipse tool
r Rotate tool
s Scale tool
i Eyedropper tool
k Measure tool
g Gradient tool
C Scissors tool
h Hand tool

Zoom tool
Ctrl+Space Temporarily select Zoom In tool
X Toggle Fill and Stroke
Shift+x Swap Fill and Stroke
w Switch between Normal View and Preview Mode
Working with Type
Shift+Ctrl+b Bold
Shift+Ctrl+i Italic
Shift+Ctrl+y Normal
Shift+Ctrl+u Underline
Shift+Ctrl+/ Strikethrough
Shift+Ctrl+k All caps (on/off)
Shift+Ctrl+h Small caps (on/off)

Shift+Ctrl+L, R, /c

Shift+Ctrl+F (all lines) / J (all but last line)
Shift+Ctrl+>/<

Moving Through the Document

Align left, right, or center
Justify all lines
Increase or decrease point size*

Arrow Keys Move selection**
Ctrl+[ Send object backward
Shift+Ctrl+[ Send object to back
Ctrl+] Bring object forward
Shift+Ctrl+] Bring object to front

Shift+Ctrl+click and drag

Resizes image and frame at the same time
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Additional Resources:

tv.adobe.com
Lynda.com License Check-Out: http://www.smu.edu/BusinessFinance/OIT/Services/Lynda

InDesign Intermediate- This workshop is focused on taking your basic InDesign skills to the next level and
using time saving tools. We will:

Setup and apply Master Pages
Create and apply Styles for character, paragraph, and object
Manage layers

What can my office do with InDesign? How are other offices, businesses, or
universities using it?

What makes a layout attractive? Or, How can | make my document look great?

Additional Notes:
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Notes (continued):
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