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Design Tips
1. Who is your audience?
2. What is the presentation format?
Online: When the speaker is not visible, a visual change is recommended every 30 seconds.
In Person: Change recommended every two minutes.
3. Be consistent. Maintain logos, color, fonts, theme etc. throughout presentation for a polished
look.
For SMU brand guidelines visit:
http://www.smu.edu/DevelopmentExternalAffairs/PublicAffairs/IntegratedMarketing
4. Keep it simple. Focus on all text and images enhancing or reinforcing your message.
e Avoid distracting animation
Minimize text— Recommended no more than 5 points per slide. Note: Speakers who
place all their notes on slides reduce their credibility by appearing as if they are
reading their notes, even if they are not.
e Use graphics to emphasize points
Whenever possible replace text with SmartArt or graphic displays of information.
GOAL: Keep attention and reinforce points.
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Animation Pane
Allows for advanced manipulation of all transitions applied to the active slide.

To display the Animation pane:
On the Animations tab, in the Advanced Animation group, click the Animation Pane button.

To change the order of the animations on a slide:
In the Animation pane, click the animation you want to reorder, and then at the bottom of the pane,
click the Re-Order Up or Re-Order Down arrow or click and drag to your desired location.

To open the effect options dialog box for an animation:
In the Animation pane, click the animation, click the arrow that appears, and then click Effect
Options.

To animate text by word or letter:
On the Effect page of the Effect Options dialog box for the animation, in the Enhancements area,

display the Animate text list, and then select All at once, By word, or By letter.
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Insert Chart

To Create a new embedded Excel chart:

1. Click on the slide where you want to place the embedded object.

2. On the Insert menu, click Object.

3. Click Create new.

4. In the Object type box, click Microsoft Excel Chart, and click OK.
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. A chart with sample data is added to the slide.
. Click Sheet1 to replace the sample data.

Create a linked or embedded Excel hart from an existing file:

1. Click in the text box of the item where you want to place the linked object or embedded object.

2. On the Insert menu, click Object.

3. Click Create from file.

4. In the File box, type the name of the file you want to create a linked or embedded Excel chart
from, or click Browse to select from a list.

5. To create a linked object, select the Link check box.

To open the attached worksheet to edit the chart data:

Right-click the chart, and then click Edit Data

OR

Click the chart, and then on the Design contextual tab, in the Data group, click the Edit Data button.

NOTE: To select the entire chart, click in an empty area in the chart. Otherwise, a specific chart
element will be selected.

Format Video

You can apply shadows, reflections, glow effects, soft edges,
bevels, and 3-D rotation to a video all from the Format Video Format | Playback
pane.

Considerations for linking or embedding

When your presentation contains linked video or audio files, if it is possible, it is a good idea to
embed them instead. Embedding media files will guarantee their playback, but will also make the
presentation file significantly larger. Linking files will allow you to change or update the media file.
However, it is not possible to optimize linked video or audio files for compatibility. If the media is
embedded, you will want to optimize the media in your presentation for compatibility.

If you must link to videos instead of embedding them, make sure that you have a working internet
connection at the site where you plan to deliver your presentation. Also, be sure to test the
connection before presenting. This will help you to identify problems before you start the
presentation. A benefit of linking to the media is that the presentation file size will be smaller.
However, be sure to copy the linked media files into the same directory as the presentation so that
they will surely play.
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Trim a video

1. In Normal view, select the video frame on the slide.

2. Under Video Tools, on the Playback tab, in the Editing group, click Trim T'LT!J_"
Video. g%

3. To determine where you want to trim your video footage, in the Trim Video
dialog box, press Play.

4. When you reach the point where you want to make the cut, press Pause.
Tip: Use the Next Frame and Previous Frame buttons to specify precise
timing.

5. Do one or more of the following:

e To trim the beginning of the clip, click the start point (shown in the image above as a green
marker, on the far left). When you see the two-headed arrow, drag the arrow to the desired
starting position for the video.

e To trim the end of the clip, click the end point (shown in the image above as a red marker, on the
right). When you see the two-headed arrow, drag the arrow to the desired ending position for the
video.
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Benefits of Sections

Much like you would use folders to organize your files, you can use sections to organize your slides
into meaningful groups. You can assign each colleague a section to make slide ownership clear
during collaboration. And if you’re starting with a blank slate, you can use sections to outline the
topics in your presentation.

Add a section
Right-click between the two slides where you want to add a section, and then click Add Section.

Rename a section
1. To rename an existing section, right-click the Untitled Section, and click Rename Section.
2. Enter a meaningful name for the section, and then click Rename.

TIP: In Slide Sorter view, you will see thumbnails of all the slides organized into sections.
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Photo Album

Create Photo Album
1. Click Photo Album
2. Click the ‘File/Disk...." Button (which opens the Insert New Pictures

Insert Design

dialog box). m gl
3. Navigate to where your photos are and select the desired pictures. ikl [+
Click Insert. lip Screenshot Photo

Lt ~ Album -
Images

4. The Photo Album dialog box provides several options such as re-
ordering the pictures, picture adjustments, picture layouts, and
Themes. Select desired formatting and click Create.

Phaoto Album

Album Content

Insert picture from: Pictures in album: Preview:

Insert text:

Mew Text Box
Mo preview is available for this
Picture Options: gelection

Captions below ALL pictures
ALL pictures bladk and white
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Insert slides from other presentation

1. On the Home tab, in the Slides group, click the arrow below
New Slide, and then select Reuse Slides.

2. In the Reuse Slides pane, click Open a PowerPoint File.
3. In the Browse dialog box, locate and click the presentation
file that contains the slide that you want, and then click Reuse Slides
Open- Insert slide from:
Tip: In the Reuse Slides pane, PowerPoint displays C:\Users\41221184\Desktop\Sreen shot [ = |
thumbnail of the slides from the presentation that you

selected. Rest the pointer on a thumbnail to see a larger
version of the slide's contents.

4. In the Reuse Slides pane, do one of the following:
Note If you want the slide that you are adding to the =i i |Slded
destination presentation to maintain the formatting of the
original presentation, select the Keep source formatting -
check box before you add the slide to the destination 1= | side o
presentation. ]

Slides: 2
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Send To Microsoft Wo

Create handout with Microsoft Word

1. On the File tab, select Save & Send Pels i st
2. Select the Create Handouts option, and click the Create a| @ Notes next o sices
Handouts button =
3. Select desired layout and click OK. =§ © Blanklines next to sides
% () Notes below slides
% () Blank lines below slides
:E ) Qutline only

Add slides to Microsoft Word document
@) Paste
() Paste link

[ ok 1 [ Cancel

Transitions

Tip: Begin by applying transitions that you wish to be applied to most with Apply All. Any
individualized transitions will be over-written by the Apply All feature.

NOTE: When using transitions, it is best to keep it simple and be consistent. Using too many
different or overly exciting types of transitions can be distracting.

Comments: Allow for collaboration between
multiple contributors.

, ‘ -— » =
To add a comment: Click on the review tab, Ij @ ﬂ Ij Q j

H . . MNew Edit Delete Previous MNext Compare Accep
Select the item or slide you wish to comment on, e

and click New Comment. Comments

Animations slide Show Review View Design

Lt
Craats Handouts in Migrassh Ward
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Compress Images/Video
NOTE: OIT recommends using Locker or Inside.SMU for sharing large files.
To compress a file: Compress

1. Under File (backstage view) on the Info tab, click Compress Media i
2. Select desired file size/ quality

Inspect
1. Click File (backstage view)
2. On Info tab click Check for Issues
3. Click Inspect Document
4. Select items to be inspected and click Inspect.
5. Complete desired item removal and close Document Inspector window.
Document Inspector i
Review the inspection results.
¥ Comments and Annotations

The following items were found:
* Comments

¥ Document Properties and Personal Information

The following document information was found:
* Document properties

* Author

*Related dates

* Picture crop information

@ Custom XML Data
Mo custom XML data was found.

& Invisible On-Slide Content
Mo invisible objects found.

¥ Presentation Notes

Presentation notes were found

File Types

PowerPoint 97-2003 Presentation- Use if you need to share with someone using an older
version of PowerPoint.

PowerPoint Show- In PowerPoint 2010 or PowerPoint viewer, this file type will open in Slide
Show view instead of Normal view.

GIF, JPEG, PNG, TIFF or other graphic format- These allow either a single slide or an entire
show to be saved as images that can later be inserted into other documents.

Picture presentation- Saves each slide as a picture. Can be used if you wish to reduce file
size.

Outline- When you want to use the text from the presentation in another document, you can
save the presentation file as an outline in RTF format.
NOTE: One can also create a basic text slide show with a Microsoft Word outline by clicking
New Slide and selecting Slides from Outline.

PDF or XPS- Saves the presentation as an electronic copy of the printed presentation. These
files require a PDF or XPS viewer and can no longer be opened, viewed, or edited in
PowerPoint.
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Mark Final

1. Click File (backstage view)
2. On the Info tab, click Protect Presentation
3. Select Mark as Final and click OK.

Password Protect

On the File tab (backstage view), click Save As

Click the Tools drop down arrow (by the Save button)
Select General Options

Enter a password to open and/or to modify. Click OK.
In the Confirm Password dialog box, retype the
password(s) you previously entered and click OK.

6. In the Save As dialog box, click Save.
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Tips and Tricks

Clicking on this icon will launch various dialog boxes
throughout PowerPoint. It is usually located in the bottom
right hand corner of different tab sections.

Useful Short Cut Keys
**Mac users see short cut keys on Custom Guide handout for PowerPoint 2011

Perform the next animation or advance to the next slide. N, ENTER, PAGE DOWN, RIGHT ARROW,
DOWN ARROW, or SPACEBAR

Perform the previous animation or return to the previous slide. P, PAGE UP, LEFT ARROW, UP ARROW, or
BACKSPACE

Go to slide number. number+ENTER

Display a blank black slide, or return to the presentation from a blank black slide. B or PERIOD
Display a blank white slide, or return to the presentation from a blank white slide. W or COMMA
Stop or restart an automatic presentation. S

Insert a hyperlink. CTRL+K



